Apple Mac OS: Mehrere Schwachstellen

aus SecuPedia, der Plattform für Sicherheits-Informationen

Anzeige
Wechseln zu: Navigation, Suche
Quelle: BSI Bürger-CERT
Veröffentlicht von SecuPedia-Redaktion am 14. Mai 2019.

Art der Meldung: Warnmeldung
Risikostufe 4
Apple Mac OS: Mehrere Schwachstellen

 

14.05.2019
Betroffene Systeme:
Apple Mac OS < 10.12.7
Apple Mac OS < 10.13.7
Apple Mac OS < 10.14.5

 

Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten Sicherheitsupdates, um die Schwachstellen zu schließen.

 

Beschreibung:
Apple Mac OS ist ein Betriebssystem, das auf FreeBSD und Mach basiert.

 

Zusammenfassung:
In Apple Mac OS bestehen mehrere Schwachstellen. Ein Angreifer kann diese ausnutzen, um die Kontrolle über das System zu übernehmen, ein Programm oder das System zum Absturz zu bringen, beliebige Dateien zu überschreiben und um Daten auszuspähen. Bei einzelnen Schwachstellen genügt es zur erfolgreichen Ausnutzung, ein bösartiges Programm, z.B. aus dem Internet, zu öffnen.

 

Quellen:
- https://support.apple.com/de-de/HT210119

 

Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse

 

Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn

Kategorien E-Mail Service konfigurieren

  • BSI-Bürger-CERT

Benutzergruppe

  • Alle Benutzer