Adobe Acrobat und Reader: Mehrere Schwachstellen

aus SecuPedia, der Plattform für Sicherheits-Informationen

Anzeige
Wechseln zu: Navigation, Suche
Quelle: BSI Bürger-CERT
Veröffentlicht von SecuPedia-Redaktion am 15. Mai 2019.

Art der Meldung: Warnmeldung
Risikostufe 3
Adobe Acrobat und Reader: Mehrere Schwachstellen

 

15.05.2019

Betroffene Systeme:
Adobe Acrobat Reader DC < 2015.006.30497
Adobe Acrobat Reader DC < 2017.011.30142
Adobe Acrobat Reader DC < 2019.012.20034

 

Empfehlung:
Das BürgerCERT empfiehlt die zeitnahe Installation der vom Hersteller bereitgestellten Sicherheitsupdates, um die Schwachstellen zu schließen.

 

Beschreibung:
Adobe Acrobat ist ein Programm für die Erstellung und Betrachtung von Dokumenten im Adobe Portable Document Format (PDF).

Acrobat Reader ist ein Programm für die Anzeige von Dokumenten im Adobe Portable Document Format (PDF).

 

Zusammenfassung:
In Adobe Acrobat DC, Adobe Acrobat Reader DC und Adobe Acrobat bestehen mehrere Schwachstellen. Ein Angreifer kann dies ausnutzen, um Informationen auszuspähen und um schädlichen Code auszuführen.

Zur Ausnutzung genügt es, eine manipulierte Datei (z. B. PDF) zu öffnen.

 

Quellen:
- https://helpx.adobe.com/security/products/acrobat/apsb19-18.html



Besuchen Sie uns auch auf:
https://www.bsi-fuer-buerger.de
https://www.facebook.com/bsi.fuer.buerger
https://www.twitter.com/BSI_Presse


Herausgeber: Bundesamt für Sicherheit in der Informationstechnik (BSI), Godesberger Allee 185-189, 53133 Bonn

 

Kategorien E-Mail Service konfigurieren

  • BSI-Bürger-CERT

Benutzergruppe

  • Alle Benutzer